Back to overview
Degraded
Message creation is offline
Oct 03 at 10:42am PDT
Affected services
Frontend
Backend
Resolved
Oct 03 at 11:42am PDT
The provider appears to be operating as expected.
Affected services
Created
Oct 03 at 10:42am PDT
One of our providers is currently overloaded which is affecting new message creation. Messages will take longer than normal and eventually time out with an error.
Affected services