Back to overview
Degraded

AWS Operational Issues

Oct 19 at 11:23pm PDT
Affected services
Frontend
Backend

Resolved
Oct 20 at 10:34am PDT

Health checks are returning normal

Updated
Oct 20 at 10:26am PDT

Backend response are currently unstable due to on going AWS instabilies

Updated
Oct 20 at 01:24am PDT

Responses have stablized

Created
Oct 19 at 11:23pm PDT

Responses are currently degraded
https://health.aws.amazon.com/health/status